Bug 22662 - rhn_register doesn't work on 486-class machines
Summary: rhn_register doesn't work on 486-class machines
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact: David Lawrence
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-21 13:29 UTC by Tim Waugh
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-11 21:05:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-12-21 13:29:06 UTC
rhn_register is at version 1.0, and doesn't include the cpu mhz fix.

Comment 1 Glen Foster 2001-01-11 21:05:37 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 2 Tim Waugh 2001-01-25 18:04:11 UTC
The current rhn_register package works for me.


Note You need to log in before you can comment on or make changes to this bug.