Bug 226697 - Missing Traditional Chinese taipei fonts
Summary: Missing Traditional Chinese taipei fonts
Status: CLOSED DUPLICATE of bug 226716
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-chinese   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Caius Chance
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-01-31 23:39 UTC by Jens Petersen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-12 04:55:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 Jens Petersen 2007-01-31 23:42:06 UTC
The taipei bitmap fonts are empty gzipped files.

Looking at the brew buildlog:

+ pushd taipeifonts-1.2/
~/build/BUILD/taipeifonts-1.2 ~/build/BUILD
+ bdftopcf taipei24.bdf
/var/tmp/rpm-tmp.9833: line 28: bdftopcf: command not found

Package needs "Buildrequires: xorg-x11-fonts-utils" to bring bdftopcf
into the buildroot.


Comment 3 Caius Chance 2007-03-12 04:55:32 UTC

*** This bug has been marked as a duplicate of 226716 ***


Note You need to log in before you can comment on or make changes to this bug.