Bug 2267 - Blinking Text Cursor in Xwindows.
Blinking Text Cursor in Xwindows.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.0
alpha Linux
low Severity low
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-19 10:18 EDT by Jeremiah Johnson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-27 13:06:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremiah Johnson 1999-04-19 10:18:09 EDT
I selected to start Xwindows automatically at boot on my
multia. After I logged into the system, there was a text
block blinking in my upper left hand corner of the screen.

This seems to happen randomly, and I am even now seeing it
as gdm awaits my login.
Comment 1 Cristian Gafton 1999-06-18 12:45:59 EDT
This is likely not a text cursor - it could be a hardware config.
What vode card are you using, in what resolution and color depth?
Comment 2 Preston Brown 1999-07-15 14:49:59 EDT
We need more input on your full hardware configuration so we can
determine if this is indeed a bug or just user error.
Comment 3 Jeremiah Johnson 1999-07-28 14:17:59 EDT
The System is a DEC Multia. It has the default onboard TGA video card,
64mb RAM, 2gig SCSI HD, and a 14" SVGA Monitor. I havn't tested for
this bug after the 6.0 release.
Comment 4 Preston Brown 1999-08-27 13:06:59 EDT
closed due to lack of additional feedback.  Please re-open if the bug
still exists in the latest XFree86 errata for 6.0.

Note You need to log in before you can comment on or make changes to this bug.