Bug 226752 - Installation hangs
Installation hangs
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-01 09:29 EST by Prasanna
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 07:21:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prasanna 2007-02-01 09:29:05 EST
Description of problem:Installation hangs after giving installation key.


Version-Release number of selected component (if applicable):earlier to
snapshot6, snapshot6 and snapshot7


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
1. BIOS, Firmware updated
2. Cleared all partitions and tried for fresh installation.
3. Tried installation from TEXT, GUI, linux askmethod, but leads to same issue.
4. Model Type: IBM Blade Centre: 8832N1X, Earlier version of RHEL5, works fine.
Comment 1 Prasanna 2007-02-16 08:09:21 EST
We have tried with RHEL5-RC1, facing same issue, installation gets hanged 
after providing the installation key. 
Comment 2 Jeremy Katz 2007-02-26 14:10:46 EST
How does it hang?  Can you still switch ttys?  IF so, please attach
/tmp/anaconda.log and /tmp/syslog
Comment 3 Red Hat Bugzilla 2007-06-11 23:39:52 EDT
requested by Jams Antill

Note You need to log in before you can comment on or make changes to this bug.