Bug 226774 - link with ncurses
Summary: link with ncurses
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: q   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gérard Milmeister
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 226748
TreeView+ depends on / blocked
 
Reported: 2007-02-01 15:14 UTC by Miroslav Lichvar
Modified: 2013-01-10 04:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-17 13:24:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miroslav Lichvar 2007-02-01 15:14:29 UTC
Description of problem:
Link with libncurses instead of libtermcap, libtermcap and termcap packages will
be removed.

Version-Release number of selected component (if applicable):
q-7.6-1.fc7

Steps to Reproduce:
1. rpm -q --requires q | grep termcap
  
Actual results:
libtermcap.so.2

Comment 1 Jesse Keating 2007-02-15 14:35:00 UTC
ping; we'd like to have this done by Test2, which is very soon now.

Comment 2 Gérard Milmeister 2007-02-15 21:29:07 UTC
Build is currently failing, due to repository inconsistencies, it seems:
http://buildsys.fedoraproject.org/logs/fedora-development-extras/27648-q-7.6-2.fc7/ppc/root.log

Comment 3 Gérard Milmeister 2007-02-17 13:24:38 UTC
done


Note You need to log in before you can comment on or make changes to this bug.