Bug 226942 - startup crash at /usr/lib64/openoffice.org2.0/program/libuno_sal.so.3 + 0x36708
startup crash at /usr/lib64/openoffice.org2.0/program/libuno_sal.so.3 + 0x36708
Status: CLOSED DUPLICATE of bug 210748
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
: 231873 236671 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2007-02-02 00:44 EST by Stig Hackvan
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-02-02 04:02:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stig Hackvan 2007-02-02 00:44:07 EST
Description of problem:

unprovoked crash upon startup...  here's the dump:

(I)    x.org loaded video driver of...
(II) Loading /usr/lib64/xorg/modules/drivers/nvidia_drv.so
(III)  Desktop is: GNOME
(IV)   libgcj version is: libgcj-4.1.1-51.fc6-i386 libgcj-4.1.1-51.fc6-x86_64
(V)    kernel is: Linux 2.6.19-1.2895.fc6 #1 SMP Wed Jan 10 18:50:56 EST 2007
x86_64 x86_64 x86_64
(VI)   OpenOffice.org core rpm version is: openoffice.org-core-2.0.4-5.5.10-x86_64
(VII)  depth of root window:    24 planes
(VIII) accessibility is: false
(VIV)  fedora release is: Fedora Core release 6 (Zod)
...start sestatus details ...
SELinux status:                 disabled
...end sestatus details ...
...start stackreport details ...
0xeca36708: /usr/lib64/openoffice.org2.0/program/libuno_sal.so.3 + 0x36708
0xeca3718b: /usr/lib64/openoffice.org2.0/program/libuno_sal.so.3 + 0x3718b
0xe3030210: /lib64/libc.so.6 + 0x30210
0xe2c08de5: /lib64/ld-linux-x86-64.so.2 + 0x8de5
0xe2c09282: /lib64/ld-linux-x86-64.so.2 + 0x9282
0xe2c0cbf3: /lib64/ld-linux-x86-64.so.2 + 0xcbf3
0xe2c123a2: /lib64/ld-linux-x86-64.so.2 + 0x123a2
0xae8255f1: /usr/lib64/openoffice.org2.0/program/libvclplug_gen680lx.so + 0x5b5f1
0xe6806d48: /usr/lib64/libSM.so.6 + 0x6d48 (_SmcProcessMessage + 0xd78)
0xe6c11ffb: /usr/lib64/libICE.so.6 + 0x11ffb (IceProcessMessages + 0x38b)
0xae8245c6: /usr/lib64/openoffice.org2.0/program/libvclplug_gen680lx.so + 0x5a5c6
0xeca2e527: /usr/lib64/openoffice.org2.0/program/libuno_sal.so.3 + 0x2e527
0xe3c06305: /lib64/libpthread.so.0 + 0x6305
0xe30cd50d: /lib64/libc.so.6 + 0xcd50d (clone + 0x6d)
...end stackreport details ...
...start sample ldd details ...
	libuno_sal.so.3 => /usr/lib64/openoffice.org2.0/program/libuno_sal.so.3
	libuno_salhelpergcc3.so.3 =>
/usr/lib64/openoffice.org2.0/program/libuno_salhelpergcc3.so.3 (0x00002aaaab0c2000)
	libstore.so.3 => /usr/lib64/openoffice.org2.0/program/libstore.so.3
	libdl.so.2 => /lib64/libdl.so.2 (0x00002aaaab4ff000)
	libpthread.so.0 => /lib64/libpthread.so.0 (0x00002aaaab703000)
	libstlport_gcc.so => /usr/lib64/openoffice.org2.0/program/libstlport_gcc.so
	libstdc++.so.6 => /usr/lib64/libstdc++.so.6 (0x00002aaaabbf7000)
	libm.so.6 => /lib64/libm.so.6 (0x00002aaaabef7000)
	libgcc_s.so.1 => /lib64/libgcc_s.so.1 (0x00002aaaac17a000)
	libc.so.6 => /lib64/libc.so.6 (0x00002aaaac388000)
	libcrypt.so.1 => /lib64/libcrypt.so.1 (0x00002aaaac6d6000)
	/lib64/ld-linux-x86-64.so.2 (0x0000555555554000)
...end sample ldd details ...
Comment 1 Caolan McNamara 2007-02-02 04:02:57 EST

*** This bug has been marked as a duplicate of 210748 ***
Comment 2 Caolan McNamara 2007-03-12 15:53:56 EDT
*** Bug 231873 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2007-04-24 02:29:23 EDT
*** Bug 236671 has been marked as a duplicate of this bug. ***
Comment 4 Gilboa Davara 2007-05-18 17:28:18 EDT
What's the use of marking the bug as duplicate, if we are not allowed to view
the original?

FYI, I'm getting the same (?) crash. 
Started yesterday, no idea why/how.

No pre-link errors, I'll post the debuginfo trace later... (just to have it
marked as duplicate of 210748... Aye!)

- Gilboa
Comment 5 Gilboa Davara 2007-05-18 17:30:06 EDT
Oh... Didn't mean to sound so harsh.
I just find the situation... a bit... err.... weird?

Note You need to log in before you can comment on or make changes to this bug.