Bug 22697 - kdesupport, kdelibs, kdelibs-sound selected for gnome system
Summary: kdesupport, kdelibs, kdelibs-sound selected for gnome system
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdesupport   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-21 21:57 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-21 21:57:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-12-21 21:57:57 UTC
With a custom install of Florence, selecting X Window System and Gnome also
selects kdesupport, kdelibs, and kdelibs-sound.  This is unnecessary in a
gnome oriented install.  These kde packages are selected by the X Window
System selection in RedHat/base/comps.

Comment 1 Bernhard Rosenkraenzer 2000-12-27 23:16:33 UTC
This is intentional - a KDE systems also installs gtk+ and gnome-libs.
The reasoning is that most "normal" users will probably want to run some 
applications from both desktops.

If you don't want it, use individual package selection.

The X Window System component is our take on what most people (especially 
non-experienced people; experienced people can always pick individual 
packages) will probably want.
The normal new user doesn't care whether an application is KDE or GNOME as 
long as it works and is easy to use.



Note You need to log in before you can comment on or make changes to this bug.