Bug 22722 - man xset doesn't give units for rate or delay
man xset doesn't give units for rate or delay
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-22 03:02 EST by Stephen Rasku
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 15:55:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Rasku 2000-12-22 03:02:25 EST
The man page for xset doesn't specify the units for rate or delay for:

	xset r rate <delay> <rate>
Comment 1 Mike A. Harris 2001-03-06 13:13:51 EST
I just did a "man xset" and the units are very clearly there.  Of course,
I've got XFree86-4.0.2 installed from rawhide, so it is entirely possible
that the manpage has been updated since the version you're using.  I'd
normally say "upgrade to rawhide", but upgrading just to get a new manual
for something you probably know already is likely not too feasible.  ;o)

How about this:  Upgrade to Rawhide as it is supremely eye popping, and mind
blowing!  Hmm.. sounds too much like a Creative Labs magazine ad...  ;o)

Note You need to log in before you can comment on or make changes to this bug.