Bug 22722 - man xset doesn't give units for rate or delay
Summary: man xset doesn't give units for rate or delay
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-22 08:02 UTC by Stephen Rasku
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-06 20:55:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Rasku 2000-12-22 08:02:25 UTC
The man page for xset doesn't specify the units for rate or delay for:

	xset r rate <delay> <rate>

Comment 1 Mike A. Harris 2001-03-06 18:13:51 UTC
I just did a "man xset" and the units are very clearly there.  Of course,
I've got XFree86-4.0.2 installed from rawhide, so it is entirely possible
that the manpage has been updated since the version you're using.  I'd
normally say "upgrade to rawhide", but upgrading just to get a new manual
for something you probably know already is likely not too feasible.  ;o)

How about this:  Upgrade to Rawhide as it is supremely eye popping, and mind
blowing!  Hmm.. sounds too much like a Creative Labs magazine ad...  ;o)


Note You need to log in before you can comment on or make changes to this bug.