Bug 227279 - IDE hard drive detected as SCSI in installer
IDE hard drive detected as SCSI in installer
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-04 12:47 EST by Hezekiah M. Carty
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-04 13:14:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hezekiah M. Carty 2007-02-04 12:47:38 EST
Description of problem:


Version-Release number of selected component (if applicable):
Fedora 7 test1 Desktop DVD installer

How reproducible:
Every time

Steps to Reproduce:
1. Boot the Fedora 7 test1 install on a Sony Vaio VGN-S260
2. Select the manual partitioning option
3. See that it lists the partitions as sda* rather than hda*
  
Actual results:
Partitioner/installer sees the hard drive as SCSI.

Expected results:
Partitioner/installer should pick up the drive as IDE, which it is.

Additional info:
The system is a Sony Vaio VGN-S260 laptop.  Pentium-M 1.7ghz, 512MB of RAM, 60GB
IDE drive.  Fedora 6 does not have this problem, but the Ubuntu Feisty Herd 3
installer does have the same problem.
Comment 1 Hezekiah M. Carty 2007-02-04 13:14:29 EST
My apologies - apparently this is the correct behavior according to the posting
for the above-mentioned Ubuntu bug report.

Note You need to log in before you can comment on or make changes to this bug.