Bug 227360 - lvremove snapshot do a kernel panic
lvremove snapshot do a kernel panic
Status: CLOSED DUPLICATE of bug 204791
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2 (Show other bugs)
4.4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Milan Broz
Corey Marthaler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-05 11:37 EST by Martial Paupe
Modified: 2013-02-28 23:04 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-05 12:12:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
proccedure to create and remove snapshot (569 bytes, application/octet-stream)
2007-02-05 11:37 EST, Martial Paupe
no flags Details

  None (edit)
Description Martial Paupe 2007-02-05 11:37:52 EST
Description of problem:
I use LVM snapshot to do backup. But when the backup finish it remove snapshot
and a kernel panic occurs.

Version-Release number of selected component (if applicable):
lvm2-2.02.06-6.0.RHEL4
kernel-smp-2.6.9-42.0.3.EL

How reproducible:
Intermittent, not easily reproducable.

Steps to Reproduce:
N/A
  
Actual results:


Expected results:


Additional info:
Comment 1 Martial Paupe 2007-02-05 11:37:52 EST
Created attachment 147365 [details]
proccedure to create and remove snapshot
Comment 2 Milan Broz 2007-02-05 12:12:31 EST

*** This bug has been marked as a duplicate of 204791 ***

Note You need to log in before you can comment on or make changes to this bug.