Bug 227410 - keymap set back to US when X failed
Summary: keymap set back to US when X failed
Status: CLOSED DUPLICATE of bug 145316
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-05 20:49 UTC by LarryT
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-11 20:55:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description LarryT 2007-02-05 20:49:36 UTC
Description of problem: Imagine you have to change your video card. At first
boot X failed and a new configuration is written. When trying to login, keymap
is Us (and no more FR, for me)


Version-Release number of selected component (if applicable):
It happens since years.

How reproducible:
change your video card 

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2007-03-02 17:46:29 UTC
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.

Comment 2 Adam Jackson 2007-05-11 20:55:17 UTC

*** This bug has been marked as a duplicate of 145316 ***


Note You need to log in before you can comment on or make changes to this bug.