Bug 22747 - Graphic problems with Netscape/LINUX
Graphic problems with Netscape/LINUX
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-22 13:51 EST by Ryan Hodges
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-03 04:41:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Hodges 2000-12-22 13:51:36 EST
Hi,

I am having different problems with Netscape and LINUX in general..


When I am in the Netscape Mail (Netscape v 6.0) window, there is a frame on
the left hand
side that displays a list folders.  If I try to resize that frame by making
it wider, the screen doesn't redraw itself .    It gets cluttered by a
bunch of half drawn windows.

I don't have this  problem in Netscape 4.61.  However, in this version of
Netscape, when I try to set up my mail program to look at an IMAP server,
and I unselect "Show only subscribed folders," and "Server supports folders
with subfolders," Netscape just shuts down   on me when I hit OK.  When I
try to bring up the Mailer again, it shuts down on me a   second time.  
The window just closes.  However, the third time I bring it up, it works. 
I haven't narrowed down the  exact steps needed to reproduce this problem. 
It is different every times it happens.  But it mainly happens when I play 
around with the two check boxes mentioned above.  

If I hold down the left mouse button and try to draw a box on the desktop. 
The box never goes away after I release the mouse button.  Again, the
screen is having problems redrawing itself.  If I drag another window over
that box and then drag that window away again the box disappears and the
desktop looks clean.   

I am running a Dell XPS 500 mghz computer with 128 megabytes of RAM.  I
have 128 megabytes of swap configured.  I am  using a Nvidia RIVA128
adaptor in a resolution of 1152x864 in 32 bit color mode.  

For the longest time, I was  running a resolution of 1024x762 in 8 bit
color mode.  I never had any   graphic problems.
Comment 1 Mike A. Harris 2001-01-03 04:41:20 EST
This is not an XFree86 problem. Sounds very much like a Netscape 6
problem.  Netscape 6 is not a very stable application.  I recommend
using Mozilla M18 or a later version instead:

http://people.redhat.com/blizzard/RH6/i386/...

If Mozilla doesn't fix the problem, there is not likely much you can
do until Netscape releases a fix.  Personally, I'd use Mozilla (and
I do), because the development of it is faster and will likely have
more releases closer together that fix bugs than Netscape will..

That's all IMHO of course, your mileage may vary.  If Mozilla doesn't
work out for you, then I recommend using the latest Netscape version in
our Errata for your distribution.

Note You need to log in before you can comment on or make changes to this bug.