Bug 2275174 - uwsgi-2.0.25.1 is available
Summary: uwsgi-2.0.25.1 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: uwsgi
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ralf Ertzinger
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2024-04-15 19:46 UTC by Upstream Release Monitoring
Modified: 2024-04-27 03:38 UTC (History)
2 users (show)

Fixed In Version: uwsgi-2.0.25.1-1.fc39 uwsgi-2.0.25.1-1.el9 uwsgi-2.0.25.1-1.fc40 uwsgi-2.0.25.1-1.el8 uwsgi-2.0.25.1-1.fc38
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2024-04-27 00:57:01 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 2.0.25 (#2275174) (1006 bytes, patch)
2024-04-15 19:46 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 2.0.25.1 (#2275174) (1014 bytes, patch)
2024-04-15 21:39 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2024-04-15 19:46:11 UTC
Releases retrieved: 2.0.25
Upstream release that is considered latest: 2.0.25
Current version/release in rawhide: 2.0.24-2.fc41
URL: https://uwsgi-docs.readthedocs.org/en/latest/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/6881/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/uwsgi

Comment 1 Upstream Release Monitoring 2024-04-15 19:46:16 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-1dtw6wct/uwsgi.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1713139200
error: Bad file: ./uwsgi-2.0.25.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./uwsgi-2.0.25.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2024-04-15 19:46:18 UTC
Created attachment 2027046 [details]
Update to 2.0.25 (#2275174)

Comment 3 Upstream Release Monitoring 2024-04-15 21:39:48 UTC
Releases retrieved: 2.0.25.1
Upstream release that is considered latest: 2.0.25.1
Current version/release in rawhide: 2.0.24-2.fc41
URL: https://uwsgi-docs.readthedocs.org/en/latest/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/6881/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/uwsgi

Comment 4 Upstream Release Monitoring 2024-04-15 21:39:54 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-km_uaitp/uwsgi.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1713139200
error: Bad file: ./uwsgi-2.0.25.1.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./uwsgi-2.0.25.1.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Upstream Release Monitoring 2024-04-15 21:39:55 UTC
Created attachment 2027075 [details]
Update to 2.0.25.1 (#2275174)

Comment 6 Fedora Update System 2024-04-18 18:35:27 UTC
FEDORA-EPEL-2024-be4ebde20e (uwsgi-2.0.25.1-1.el8) has been submitted as an update to Fedora EPEL 8.
https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-be4ebde20e

Comment 7 Fedora Update System 2024-04-18 18:35:55 UTC
FEDORA-EPEL-2024-588fac5e13 (uwsgi-2.0.25.1-1.el9) has been submitted as an update to Fedora EPEL 9.
https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-588fac5e13

Comment 8 Fedora Update System 2024-04-18 18:36:14 UTC
FEDORA-2024-852c2f4d57 (uwsgi-2.0.25.1-1.fc38) has been submitted as an update to Fedora 38.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-852c2f4d57

Comment 9 Fedora Update System 2024-04-18 18:36:30 UTC
FEDORA-2024-5ac5799196 (uwsgi-2.0.25.1-1.fc39) has been submitted as an update to Fedora 39.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-5ac5799196

Comment 10 Fedora Update System 2024-04-18 18:36:49 UTC
FEDORA-2024-05ac1e3028 (uwsgi-2.0.25.1-1.fc40) has been submitted as an update to Fedora 40.
https://bodhi.fedoraproject.org/updates/FEDORA-2024-05ac1e3028

Comment 11 Fedora Update System 2024-04-19 02:33:06 UTC
FEDORA-2024-5ac5799196 has been pushed to the Fedora 39 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-5ac5799196`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-5ac5799196

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2024-04-19 02:42:26 UTC
FEDORA-2024-05ac1e3028 has been pushed to the Fedora 40 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-05ac1e3028`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-05ac1e3028

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 13 Fedora Update System 2024-04-19 02:56:10 UTC
FEDORA-EPEL-2024-588fac5e13 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-588fac5e13

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2024-04-19 03:03:46 UTC
FEDORA-EPEL-2024-be4ebde20e has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2024-be4ebde20e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 15 Fedora Update System 2024-04-19 03:41:51 UTC
FEDORA-2024-852c2f4d57 has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2024-852c2f4d57`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2024-852c2f4d57

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 16 Fedora Update System 2024-04-27 00:57:01 UTC
FEDORA-2024-5ac5799196 (uwsgi-2.0.25.1-1.fc39) has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 17 Fedora Update System 2024-04-27 02:09:03 UTC
FEDORA-EPEL-2024-588fac5e13 (uwsgi-2.0.25.1-1.el9) has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 18 Fedora Update System 2024-04-27 02:16:50 UTC
FEDORA-2024-05ac1e3028 (uwsgi-2.0.25.1-1.fc40) has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 19 Fedora Update System 2024-04-27 02:39:03 UTC
FEDORA-EPEL-2024-be4ebde20e (uwsgi-2.0.25.1-1.el8) has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 20 Fedora Update System 2024-04-27 03:38:19 UTC
FEDORA-2024-852c2f4d57 (uwsgi-2.0.25.1-1.fc38) has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.