Bug 22756 - Errors in rpm man page.
Summary: Errors in rpm man page.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: groff   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-22 21:33 UTC by Joseph Kotran
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-23 15:03:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joseph Kotran 2000-12-22 21:33:27 UTC
Hello,

	Please note that I have noticed several errors in the man page for rpm. 
The error is present on every line that ends in a hypenated word.  In each
case the hyphen is preceeded by a captial A.  Please consider this example:

rpm is a powerful package manager, which can be used  to
build, install, query, verify, update, and uninstall indiA-
vidual software packages.  A package consists of an
archive of files, and package informatio, including name,
version, and description.

				Best regards,

				Joe Kotran

Comment 1 Jeff Johnson 2000-12-23 15:03:28 UTC
This is a problem with man and/or groff, not rpm. Changing component to groff.

Comment 2 Florian La Roche 2001-04-03 06:12:13 UTC
This seems to be ok with the newest groff rpm.



Note You need to log in before you can comment on or make changes to this bug.