This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 227591 - Doesn't seem to use data off hwdata
Doesn't seem to use data off hwdata
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-06 18:00 EST by Bastien Nocera
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-27 13:35:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2007-02-06 18:00:19 EST
hwdata-0.191-1
system-config-display-1.0.45-1

$ grep intel /usr/share/hwdata/videodrivers
intel   Experimental modesetting driver for Intel integrated graphics chipsets

But with "intel" in my xorg.conf, system-config-display says:
"Vendor-supplied drivers for intel cards"
in the "Video Card" dialogue instead of what is written above.
Comment 1 Adam Jackson 2007-02-27 13:35:35 EST
Yep, my fault, the 'intel' line wasn't in a conformant format (has to be
tab-delimited between the driver name and the description).

Fixed in hwdata 0.198, thanks!

Note You need to log in before you can comment on or make changes to this bug.