Bug 22761 - [i18n] Mixed languages in group-names
Summary: [i18n] Mixed languages in group-names
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: specspo   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Federico Musto
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-23 00:07 UTC by Enrico Scholz
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-26 17:09:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-12-23 00:07:44 UTC
While selecting the packages some groups are named in German and in English
(e.g. "Anwendungen <-> Applications"). That's very confusing...

Comment 1 Michael Fulbright 2000-12-27 17:01:09 UTC
Will be fixed by beta 3.

Comment 2 Glen Foster 2001-01-11 21:04:40 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 3 Trond Eivind Glomsrxd 2001-02-26 17:09:48 UTC
The reason for this is that these applications aren't present in specspo. I
think everything should be there now, will check soonish.


Note You need to log in before you can comment on or make changes to this bug.