Bug 227624 - When installing from boot.iso, cd install does not appear to work
When installing from boot.iso, cd install does not appear to work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-07 00:13 EST by Bruno Wolff III
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-26 14:22:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2007-02-07 00:13:08 EST
Description of problem:


Version-Release number of selected component (if applicable):
I used the boot.iso file from Saturday (with a 2.6.20 kernel) to try to install
rawhide (since I was having problems with the F7T1 DVD) and could not get the
install from cdrom to work. (Or the the hard drive install, but that's another
bugzilla.) After booting off the boot.iso DVD and selecting install from a CD,
anaconda was unable to find the files it needed off the DVD. I used both the
F7T1 DVD and a mirror of the development version of core with the same directory
struct as the F7T1 DVD and neither worked.
I also tried using rescue mode and was able to mount both DVDs successfully there.


How reproducible:


Steps to Reproduce:
1. Boot from boot.iso
2. Select install from CD
3. Insert CD/DVD with core on it
  
Actual results:
Anaconda was unable to find the files it needed.


Expected results:
Moving on to disk layout.


Additional info:
Comment 1 Bruno Wolff III 2007-02-10 02:56:12 EST
I was able to get the boot iso to start an install off DVD by adding a dummy
.discinfo file. This file ins't distributed with rawhide, but I used the one
from F7T1 and added a few more CD numbers to the list. I couldn't go past the
partition selection because of other problems.
I didn't retest the manual choice of a local cd install, since I wasn't given
that as an option. So there might still be an issue with that method, as I would
have expected the rawhide boot.iso to have worked with the F7T1 install DVD as
it did have a .discinfo file.
Comment 2 Jeremy Katz 2007-02-26 14:22:38 EST
The rawhide boot.iso won't match the test1 DVD -- right now, we require the two
to be a matched set.

Note You need to log in before you can comment on or make changes to this bug.