Bug 22769 - [gmc] corrupted messages
Summary: [gmc] corrupted messages
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mc   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Aaron Brown
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-23 01:17 UTC by Enrico Scholz
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-23 20:56:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (27.94 KB, image/png)
2001-01-23 20:56 UTC, Enrico Scholz
no flags Details

Description Enrico Scholz 2000-12-23 01:17:42 UTC
When clicking the floppy icon (open it, eject) messageboxes with random
characters appear. I am using LANG=de_DE.

Comment 1 Jonathan Blandford 2001-01-10 21:44:26 UTC
Where do they appear?  What kind of random characters (english??) Do you have a 
floppy in the drive (though I can't reproduce it with it in or out.)

Comment 2 Enrico Scholz 2001-01-15 14:25:54 UTC
The effect seems to happen only the first time a user starts gmc (e.g. create a
user (as root), login as this user and try to eject a media).

The chars appear in the window where e.g. '/bin/mount: ...' will be shown
normally and they are in the full 8bit range. It doesn't matter if a floppy is
in the drive or not -- it happens in both cases, but with different "messages".

Comment 3 Enrico Scholz 2001-01-23 20:55:52 UTC
Still in beta2; will append a screenshot

Comment 4 Enrico Scholz 2001-01-23 20:56:27 UTC
Created attachment 8089 [details]
Screenshot

Comment 5 Jonathan Blandford 2001-07-16 18:29:48 UTC
deprecated for nautilus


Note You need to log in before you can comment on or make changes to this bug.