Bug 227697 - Coolkey Fails to compile on Gentoo
Summary: Coolkey Fails to compile on Gentoo
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: coolkey   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bob Relyea
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-07 17:07 UTC by barcode
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: f7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-31 23:07:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
configure (6.79 KB, application/octet-stream)
2007-02-07 17:07 UTC, barcode
no flags Details
make (2.36 KB, application/octet-stream)
2007-02-07 17:08 UTC, barcode
no flags Details

Description barcode 2007-02-07 17:07:00 UTC
Description of problem:Using the cvs version of coolkey, ./configure spits out a
few errors, make make fails in src/libckyapplet with what looks like a syntax error.


Version-Release number of selected component (if applicable):cvs 07Jan06


How reproducible:Gentoo (Sabayon-3.2) x86_64


Steps to Reproduce:
1. cvs checkout
2. cd coolkey/
3. ./configure
  
Actual results:  Attached is a text file with the contents of the ./configure &&
make


Expected results:  Expected to successfully compile


Additional info: There is an open thread on the gentoo forums here --> 
http://forums.gentoo.org/viewtopic.php?p=3892071

Comment 1 barcode 2007-02-07 17:07:00 UTC
Created attachment 147571 [details]
configure

Comment 2 barcode 2007-02-07 17:08:12 UTC
Created attachment 147572 [details]
make

Comment 3 David Mueller 2007-02-28 22:43:44 UTC
barcode posted in the linked Gentoo Forums thread that he was able to get
coolkey working with the 1.1.0 ebuild recently added to Portage.

Comment 4 Bob Relyea 2007-02-28 23:07:14 UTC
I think the problem was trying to find pcsc-lite header files.


Note You need to log in before you can comment on or make changes to this bug.