Bug 22770 - [RFE] use standardized units for file/package sizes
Summary: [RFE] use standardized units for file/package sizes
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-23 01:18 UTC by Enrico Scholz
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 16:39:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-12-23 01:18:11 UTC
The installation progress screen shows package sizes in 'MBytes' and the
accumulated sizes in 'M'. Because MByte has a lot of meanings (1000*1000,
1000*1024, 1024*1024) in the computer slang I suggest to use the
standardized 'MiB' (Mega-Binary-Byte) notation (see
hysics.nist.gov/cuu/Units/binary.html also)

Comment 1 Michael Fulbright 2000-12-27 16:39:21 UTC
Most users are familiar with the abbreviation 'MB', and not the one the NIST has
standardized.  I think it would be more confusing to change.

Thank you for the suggestion.


Note You need to log in before you can comment on or make changes to this bug.