Bug 22773 - Possible license violation
Possible license violation
Status: CLOSED RAWHIDE
Product: Red Hat Powertools
Classification: Retired
Component: povray (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-22 23:24 EST by Ed McKenzie
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-02 09:16:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2000-12-22 23:24:32 EST
The POV-Ray license states that redistribution is permitted only as a "full
package," where that term is defined as "an executable program,
documentation, and sample scenes."  The povray-3.1g package installs
compilation readme's in /usr/share/doc, but I couldn't find the user's
guide in that RPM or elsewhere on the PowerTools CD. I believe the user's
guide is what they refer to by "documentation," since this is an end-user
application.
Comment 1 Tim Powers 2001-01-02 09:16:44 EST
Sorry for the delay, I was on vacation for the holidays.

To answer your question the povuser.txt file was erroneously ommited from the
package shipped in Powertools 7.0. The package currently in rawhide (which is
the version we will be shipping for the next release) does have this file and
fulfills the license requirements.

I'm resolving  this as "rawhide" since it's been fixed already, and is in fact
in rawhide :)

Tim

Note You need to log in before you can comment on or make changes to this bug.