Bug 227797 - rpm dependency problem gnomad2-2.8.9-2.fc6 with libmtp-0.1.3-1.fc6
Summary: rpm dependency problem gnomad2-2.8.9-2.fc6 with libmtp-0.1.3-1.fc6
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnomad2
Version: 6
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Linus Walleij
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-08 07:47 UTC by Martin Tarenskeen
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-02-08 08:24:31 UTC


Attachments (Terms of Use)

Description Martin Tarenskeen 2007-02-08 07:47:41 UTC
Description of problem:
I cannot "yum install" gnomad2 after updating libmtp to version 0.1.3-1.fc6
Error: Missing Dependency: libmtp.so.2 is needed by package gnomad2 

Version-Release number of selected component (if applicable):
gnomad2-2.8.9-2.fc6
libmtp-0.1.3-1.fc6

How reproducible:
Always

Steps to Reproduce:
1. yum install or update libmtp
2. yum install or update gnomad2
3.
  
Actual results:
Dependency error

Expected results:
correct gnomad2 installation or update 

Additional info:

Comment 1 Linus Walleij 2007-02-08 08:24:31 UTC
A new gnomad2-2.8.11 was build yesterday and should soon be pushed.

For the reason to this, see:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=221114


Note You need to log in before you can comment on or make changes to this bug.