Bug 2278 - Modprobe hang in rh5.9.12
Modprobe hang in rh5.9.12
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
6.0
All Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-19 17:53 EDT by aap
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-31 14:51:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description aap 1999-04-19 17:53:58 EDT
Well heres the deal, since the installer did not see,

my 4 way Xeon, I had to rebuild the kernel for SMP.

2.2.5-10 was in the make file thus over riding the stock

kernel modules that you install.

I belive that this is a major bug, since I now need to
reboot off of floppy !! with any thing but 2.2.5-10

with a new kernel so the mod deps will fail !!!

and I can get to a root prompt.

IMHO single should be single, aka no mod deps,

the suport staff will get many tickets, of why does my

machine hang on boot, for mod deps !!!


thanks,
Comment 1 Jeff Johnson 1999-05-31 14:51:59 EDT
I believe this problem has been fixed (we have a non-hanging 4 way
Xeon in running Red Hat 6.0). Please reopen if I'm wrong.

Note You need to log in before you can comment on or make changes to this bug.