Bug 227824 - avahi-sharp installed to /usr/lib not /usr/lib64
avahi-sharp installed to /usr/lib not /usr/lib64
Status: CLOSED DUPLICATE of bug 185692
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
6
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Martin Bacovsky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-08 08:40 EST by Sean McNamara
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-11 07:42:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean McNamara 2007-02-08 08:40:58 EST
Description of problem:
This avahi-sharp package installs itself into the gac at /usr/lib/mono rather
than /usr/lib64/mono. As far as I know, they should reside in /usr/lib64/mono.


Version-Release number of selected component (if applicable):
avahi-sharp 0.6.16-2.fc6@x86_64

How reproducible:
100% reproducible

Steps to Reproduce:
1. Install avahi-sharp 0.6.16-2.fc6@x86_64. 
2. Notice that there is no avahi-sharp under /usr/lib64/mono.

Actual results:
The assemblies are installed, but they are in /usr/lib/mono.

Expected results:
The assemblies are installed, but they are in /usr/lib64/mono.

Additional info:
This bug was encountered while attempting to compile the latest banshee build.
When it is built in long mode, it looks under /usr/lib64/mono for its assemblies.
Comment 1 Martin Bacovsky 2007-04-11 07:42:03 EDT
This issue should be fixed in avahi-0.6.16-4.fc6.

*** This bug has been marked as a duplicate of 185692 ***

Note You need to log in before you can comment on or make changes to this bug.