Bug 227880 - SVN integration says libapr-0.so.0 is missing
Summary: SVN integration says libapr-0.so.0 is missing
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: monodevelop   
(Show other bugs)
Version: 6
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Paul F. Johnson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-08 19:05 UTC by Paul T. Darga
Modified: 2008-01-06 22:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-06 22:30:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul T. Darga 2007-02-08 19:05:45 UTC
Description of problem:

SVN integration in monodevelop is broken.


Version-Release number of selected component (if applicable):

monodevelop-0.12-7.fc6

How reproducible:

Every time.

Steps to Reproduce:
1. Create a new project in a subversion checked-out directory
2. In monodevelop, right click on project, version control, status/commit...
  
Actual results:

The operation could not be completed because a shared library is missing:
libapr-0.so.0

Expected results:

Something else, I guess.  :)

Additional info:

libapr-1.so.0 is in /usr/lib64, but not libapr-0

Comment 1 Paul F. Johnson 2007-02-15 12:54:47 UTC
Monodevelop (for some reason) looks for the libapr-0. It should be fixed in the
upcoming 1.0beta release.


Note You need to log in before you can comment on or make changes to this bug.