Bug 227912 - modules.conf should be modprobe.conf
Summary: modules.conf should be modprobe.conf
Status: CLOSED DUPLICATE of bug 218536
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-rg   
(Show other bugs)
Version: 4.5
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Don Domingo
QA Contact: John Ha
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-08 21:47 UTC by Kryno Bosman
Modified: 2014-08-04 22:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-16 04:41:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kryno Bosman 2007-02-08 21:47:45 UTC
Description of problem: On several locations within the manual a file
/etc/modules.conf is mentioned. Should be /etc/modprobe.conf if I'm right. 


Version-Release number of selected component (if applicable):
rhel-rg(EN)-4-HTML-RHI (2004-09-30T17:13)


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Don Domingo 2007-04-16 04:31:41 UTC
Hi Kryno, 

i could not find any such strings in the source of the RHEL Reference Guide. can
you give me an exact location of where you found such an instance? link, section
title, etc.

Comment 2 Don Domingo 2007-04-16 04:41:20 UTC
tracking this issue further in duplicate bug 218536.

*** This bug has been marked as a duplicate of 218536 ***


Note You need to log in before you can comment on or make changes to this bug.