Bug 227932 - Message Filters No Longer Move Messages
Summary: Message Filters No Longer Move Messages
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-08 22:42 UTC by Trever Adams
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-29 06:34:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trever Adams 2007-02-08 22:42:30 UTC
Description of problem:
I have many filters setup to filter and move my incoming email. It helps me keep
things straight. This has not functioned for about week in rawhide.

Version-Release number of selected component (if applicable):
evolution-2.9.5-4.fc7


How reproducible:
Always

Steps to Reproduce:
1. Setup filters that move messages to another folder then stop processing.
2. Get someone to send you a message that the filter will catch
  
Actual results:
Nothing positive.

Expected results:
Message should have been moved.

Additional info:
This is probably all filters that are broken. I only see it for certain with my
move filters.

Comment 1 Trever Adams 2007-03-29 06:34:08 UTC
This seems to have been caused by two factors:

1) my Inbox/Infected disappeared
2) my virusscanner (clamscan) no longer supported part of the arguments I had
(--mbox)

This seems to have resulted in a situation where evolution didn't report an
error on #1 and #2 causing all further filtering to fail. (As "STOP" was one of
the rules in this filter set.)


Note You need to log in before you can comment on or make changes to this bug.