Bug 227989 - IPv6 autoconfigure does not work with kernel-2.6.19-1.2895.fc6.i686
IPv6 autoconfigure does not work with kernel-2.6.19-1.2895.fc6.i686
Status: CLOSED DUPLICATE of bug 223431
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-09 07:01 EST by Peter Bieringer
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-09 09:43:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Bieringer 2007-02-09 07:01:29 EST
+++ This bug was initially created as a clone of Bug #225105 +++

This is a duplicate of bug 223431 since nobody seems to be paying any attention
to it.

This bug breaks any IPv6 network with a Fedora Core 6 client on it as you have
to manually reconfigure the box when it boots.  I'm surprised this bug has
lasted more than a couple days much less a more than a week.

-- Additional comment from pb@bieringer.de on 2007-02-09 07:00 EST --
Same problem hits me on an i686 kernel, not nice...
Comment 1 Chuck Ebbert 2007-02-09 09:43:45 EST
please don't clone bugs just to get attention

*** This bug has been marked as a duplicate of 223431 ***

Note You need to log in before you can comment on or make changes to this bug.