Bug 22800 - kernel doesn't have wvlan_cs driver
Summary: kernel doesn't have wvlan_cs driver
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-24 04:35 UTC by Bill Nottingham
Modified: 2014-03-17 02:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-22 21:23:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2000-12-24 04:35:18 UTC
The kernel is missing the wvlan_cs driver for the Lucent Wavelan 802.11 cards
(and others.)

It used to be included in the pcmcia-cs source...

Comment 1 Jeremy Katz 2000-12-26 04:35:47 UTC
Don't WaveLAN cards use the wavelan driver in 2.4 as opposed to wvlan_cs?

Comment 2 Bill Nottingham 2000-12-26 04:39:38 UTC
I don't think so - it certainly doesn't load.

Comment 3 Jeremy Katz 2000-12-26 04:43:31 UTC
Yeah, that's the ISA one.  That'll teach me to try to remember what people told
me on IRC months ago after eating all day :)

Comment 4 Glen Foster 2001-01-11 21:17:02 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 5 Michael K. Johnson 2001-01-15 22:15:50 UTC
How about we split the difference and use wavelan_cs?
There is no wvlan_cs driver in 2.4.  Our current 2.4
config files turn on CONFIG_PCMCIA_WAVELAN so it should
be built when we have a kernel based on 2.4.0-final or
later.

Comment 6 Bill Nottingham 2001-01-15 22:18:38 UTC
That's not the same driver.

wvlan_cs is currently *only* in the pcmcia-cs source package; it needs added.

Comment 7 Michael K. Johnson 2001-01-22 18:58:42 UTC
Builds in our current tree as of a few hours ago, but not yet tested.

Comment 8 Arjan van de Ven 2001-01-22 19:03:38 UTC
As I don't have the hardware itself, I would appreciate all feedback I can get.

Comment 9 Bill Nottingham 2001-01-25 23:52:08 UTC
Works for me in 0.99.11. Closing as resolved.


Note You need to log in before you can comment on or make changes to this bug.