Bug 22802 - Failure after vid card select on Partitionless install
Summary: Failure after vid card select on Partitionless install
Keywords:
Status: CLOSED DUPLICATE of bug 18053
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-24 06:11 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-12-27 16:55:34 UTC


Attachments (Terms of Use)

Description Need Real Name 2000-12-24 06:11:58 UTC
I am attempting to install RedHat 7.0 on a IBM 300GL system (PII 400, 
128mb ram, S3 trio 3D, unknowen HD). Installing redhat from Harddisk.

The Error I get is similar to others posted here already..but I get a 
slightly diffrent message, so i thought I would post it as a new bug.

--------------------------------------------------------------------

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 703, in 
mountFilesystems
  File "/usr/lib/anaconda/isys.py", line 46, in losetup
    targ = os.open(file, mode)
OSError: [Errno 2] No such file or directory: '/mnt/loophost/redhat.img'

Local variables in innermost frame:
file: /mnt/loophost/redhat.img
mode: 2
readonly: 0
device: /tmp/loop1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I0
sS'fnames'
p9
(dp10

<failed>
-----------------------------------------------------------------------

Comment 1 Need Real Name 2000-12-24 06:15:48 UTC
I chose the standard workstation install with KDE, all files downloaded and 
arranged per RedHat Installation Guide.

Comment 2 Michael Fulbright 2000-12-27 16:55:29 UTC

*** This bug has been marked as a duplicate of 18053 ***


Note You need to log in before you can comment on or make changes to this bug.