Bug 228166 - multi-lib conflicts
multi-lib conflicts
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: daap-sharp (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE7Target
  Show dependency treegraph
 
Reported: 2007-02-10 18:12 EST by Michael Schwendt
Modified: 2008-03-16 21:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-16 21:30:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2007-02-10 18:12:20 EST
daap-sharp - 0.3.3-4.fc6.i386
  Conflicts: 2
  File conflict in:
     /usr/lib/daap-sharp/daap-sharp.dll
     /usr/lib/daap-sharp/daap-sharp.dll.mdb
  Packages with the same files:
     daap-sharp - 0.3.3-4.fc6.x86_64

Apart from the conflict, this may need further investigation as
why it is pulled in as multi-compat anyway. There must be a path
from a -devel package. Does that make sense with Mono/C#?
Comment 1 Brian Pepple 2008-03-16 21:30:14 EDT
Closing bug.  This has been orphaned for awhile now.

Note You need to log in before you can comment on or make changes to this bug.