Bug 22830 - "Boot failed" message when starting Linux installation
"Boot failed" message when starting Linux installation
Status: CLOSED DUPLICATE of bug 22829
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-25 19:31 EST by pallanza1
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-25 19:31:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description pallanza1 2000-12-25 19:31:18 EST
I can't start installation of RedHat Linux 6.1, because I need to create
Boot disks, but, after creating them (with RAWRITE) and rebooting the
computer, the message "Boot failed" appears and the installation doesn't start.
The problem is not related to a damaged disk, because the same disk works
on other computers.
Moreover, I don't have problems with RedHat Linux 5.0, because the disk
created with RAWRITE works correctly.
My computer is a 486 DX2 66MHz 16MB RAM.
Comment 1 pallanza1 2000-12-25 19:33:29 EST

*** This bug has been marked as a duplicate of 22829 ***

Note You need to log in before you can comment on or make changes to this bug.