Bug 22874 - broken gnome link
Summary: broken gnome link
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-27 10:50 UTC by Michael Redinger
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 10:50:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Redinger 2000-12-27 10:50:45 UTC
kdebase generates a link /usr/share/applnk/gnome which points to
/usr/share/gnome/apps.
However, if you install a KDE workstation without GNOME, you get a broken
link.
Doesn't look too good ... maybe include this link in a gnome package?

Comment 1 Bernhard Rosenkraenzer 2000-12-27 17:12:47 UTC
Gnome packages shouldn't create KDE's directory structure either... There's no 
really nice way to handle this.
Using rpm triggers could create the directory when it's needed, but it would 
cause a mess because no package owns it (and therefore, it won't disappear on 
rpm -e)



Note You need to log in before you can comment on or make changes to this bug.