Bug 228770 - Installer does not auto-select proper driver forIDE disks on an NFORCE2 chipset
Summary: Installer does not auto-select proper driver forIDE disks on an NFORCE2 chipset
Status: CLOSED DUPLICATE of bug 225026
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-14 21:12 UTC by Jean Francois Martinez
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-26 19:50:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jean Francois Martinez 2007-02-14 21:12:39 UTC
Description of problem:
Nforce2 chipset is not auto-detected

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.  Install on a machine who has IDE disks and an NFORCE2 chipset
2.  Anaconda prompts you for proper driver.
3.  Select lib_sata_amd and proceed with the installation
  
Actual results:
You have to know that the NFORCE2 is similar to a certaion chipset made by MAD

Expected results:
User should not have to know this kind of sordid details

Additional info:

Comment 1 Jeremy Katz 2007-02-26 19:50:20 UTC

*** This bug has been marked as a duplicate of 225026 ***

Comment 2 Bill Nottingham 2007-03-02 17:45:32 UTC
Moving to 'devel' as discussed on
https://www.redhat.com/archives/fedora-devel-list/2007-March/msg00095.html.


Note You need to log in before you can comment on or make changes to this bug.