Bug 228787 - kernels 2.6.19 fail to boot on AMD Athlon X2 dual core x86_64
kernels 2.6.19 fail to boot on AMD Athlon X2 dual core x86_64
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
6
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-14 18:38 EST by Mark Lucia
Modified: 2008-08-02 19:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-19 15:48:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
first pic (820.24 KB, image/jpeg)
2007-02-16 07:35 EST, Mark Lucia
no flags Details
second (820.71 KB, image/jpeg)
2007-02-16 07:36 EST, Mark Lucia
no flags Details

  None (edit)
Description Mark Lucia 2007-02-14 18:38:32 EST
Description of problem:
both of the 2.6.19 kernels fail to boot on my "AMD Athlon(tm) 64 X2 Dual Core
Processor 4800+".. it stops with something on the screen abt spinlock.

Version-Release number of selected component (if applicable):
kernel 2.6.19 all

How reproducible:
every time

Steps to Reproduce:
1. select one of the 2.6.19 kernels at boot time
2. it fails to boot
3.
  
Actual results:


Expected results:


Additional info:

Let me know if there is anything else I can provide - as the kernel stops,
syslog isn't running, so I can't send any logs etc.
Comment 1 Chuck Ebbert 2007-02-15 15:05:41 EST
Take a picture of the screen with a digital camera and post it
as an attachment.
Comment 2 Mark Lucia 2007-02-16 07:35:25 EST
Created attachment 148187 [details]
first pic
Comment 3 Mark Lucia 2007-02-16 07:36:31 EST
Created attachment 148188 [details]
second
Comment 4 Mark Lucia 2007-02-17 19:37:21 EST
I tried a 2.6.20 build using config-2.6.18-1.2869.fc6 as a starting point -
similar result
Comment 5 Steve 2007-03-14 12:02:07 EDT
since i upgradet my cpu today, from sempron 3000+ to athlon xp 3200+, i have
exactly the same result. but sometimes it boots...
Comment 6 Chuck Ebbert 2007-03-14 17:06:09 EDT
Please test 2.6.20-1.2925.fc6
Comment 7 Steve 2007-03-14 18:02:13 EDT
(In reply to comment #6)
> Please test 2.6.20-1.2925.fc6

Seems to be ok for my single cpu.


Note You need to log in before you can comment on or make changes to this bug.