Bug 228863 - System lockup on Compaq nw9440 laptop with KDE
System lockup on Compaq nw9440 laptop with KDE
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
6
i686 Linux
medium Severity urgent
: ---
: ---
Assigned To: Adam Jackson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-15 11:52 EST by Keith Outwater
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-28 08:21:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf as requested (799 bytes, application/octet-stream)
2007-05-31 19:35 EDT, Keith Outwater
no flags Details
xorg.0.log as requested (47.57 KB, text/plain)
2007-05-31 19:36 EDT, Keith Outwater
no flags Details
X.org.0.log created with xorg.conf removed (50.37 KB, text/plain)
2007-05-31 19:41 EDT, Keith Outwater
no flags Details

  None (edit)
Description Keith Outwater 2007-02-15 11:52:07 EST
Description of problem:
System locks up on Compaq nw9440 laptop when using KDE.


Version-Release number of selected component (if applicable):
Versions as released on Zod DVD as well as current versions installed via yum. 


How reproducible:
Always. Time from system boot to lockup varies, usually locks up after about
15-20 minutes.

Steps to Reproduce:
1. Perform fresh install of Zod on Compaqnw9440.
2. Fix "incorrect architecture installation" problem.
3. Boot system and select KDE as window manager.
4. Use system for awhile
System becomes unresponsive (locks up) after a random time period.

Actual results:
System locks up

Expected results:
System runs always.

Additional info:
Selecting a failsafe session under KDE did not lock up the system durign a 24
hour test.
I have not tried logging remotely via a network connection and have not tried
pinging the system via a network connection after the system locks up.
I have used yum to update the kernel and all other installed packages to their
latest versions and the problem persists.
I am not sure that "kdebase" is the right component for theis bug report - I'm
guessing.
Comment 1 Keith Outwater 2007-02-15 14:35:13 EST
I was able to ping the machine from another box and also ssh in.  I performed
"kill -HUP" on various kde processes with no change to the locked up box.  I
ended up restarting gdm and the login screen came back up.  Sorry for the rather
unscientific approach - if someone can provide me some direction, I'll be happy
to run the tests.
Comment 2 Ngo Than 2007-05-02 11:56:10 EDT
i cannot reproduce this problem on several test machines with FC6-update.
it looks a xserver problem.

Does the problem appear if you use GNOME desktop?
Could you please use the opensource nvidia driver and try again?

thanks
Comment 3 Keith Outwater 2007-05-08 12:45:34 EDT
I tried using GNOME desktop and the desktop still locked up.
As far as I know, I am using the opensource nvidia driver.  How would I check
this?  The output of rpm -qa | grep nvidia is null.
Comment 4 Keith Outwater 2007-05-08 12:48:24 EDT
I accidentally entered comment #3 above for this bug when the comment should go
against devel (Bug 234736). Sorry!
Comment 5 Matěj Cepl 2007-05-30 10:10:53 EDT
Thanks for the bug report.  We have reviewed the information you have provided
above, and there is some additional information we require that will be helpful
in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf) and X server log
file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file
attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 6 Keith Outwater 2007-05-31 19:35:43 EDT
Created attachment 155850 [details]
xorg.conf as requested
Comment 7 Keith Outwater 2007-05-31 19:36:12 EDT
Created attachment 155851 [details]
xorg.0.log as requested
Comment 8 Keith Outwater 2007-05-31 19:41:19 EDT
Created attachment 155852 [details]
X.org.0.log created with xorg.conf removed
Comment 9 Adam Jackson 2007-07-27 18:07:18 EDT
Is this issue reproducable with F7?
Comment 10 Matěj Cepl 2007-08-27 10:14:58 EDT
Reporter, could you please reply to the previous question? If you won't reply in
one month, I will have to close this bug as INSUFFICIENT_DATA. Thank you.
Comment 11 Keith Outwater 2007-08-27 14:39:29 EDT
Sorry for the late reply! Unfortunately, I am no longer in a position to test 
F7 (or any Linux distro) on my NW9440.  I fear you will have to close this out 
as INSUFFICIENT_DATA.
Comment 12 Keith Outwater 2007-08-27 14:40:32 EDT
Sorry for the late reply! Unfortunately, I am no longer in a position to test F7
(or any Linux distro) on my NW9440.  I fear you will have to close this out as
INSUFFICIENT_DATA.
Comment 13 Matěj Cepl 2007-08-28 08:21:46 EDT
Sorry to hear it. Closing per your request.

Note You need to log in before you can comment on or make changes to this bug.