Bug 22887 - spec file for version 5.2.6
Summary: spec file for version 5.2.6
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ImageMagick   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-27 16:31 UTC by chrismcc
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-27 17:05:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
updated spec file (8.08 KB, text/plain)
2000-12-27 16:34 UTC, chrismcc
no flags Details

Description chrismcc 2000-12-27 16:31:31 UTC
See the perl part, It was a bitch to find the 'correct' way to do this.  If
you have v5.2.6 installed, no problem.  But a 'bootstrap' compile would
fail.  Also, to get it to compile I had to _remove_ freetype-devel. (using
freetype 1 or 2). If ./configure finds the include files it tries to use it
and fails.  I tried to get it to work, but failed.

Comment 1 chrismcc 2000-12-27 16:34:04 UTC
Created attachment 6706 [details]
updated spec file

Comment 2 Bernhard Rosenkraenzer 2000-12-27 17:05:50 UTC
Building perl separately is not needed. The "libpath" patch takes care of 
this. The problem is that you've removed this patch because it doesn't apply 
cleanly.
The right fix is to adapt the libpath patch (done).

Looking into the freetype issue now.


Comment 3 Bernhard Rosenkraenzer 2000-12-27 19:16:32 UTC
No changes required because of freetype either. Works for me since I updated 
to freetype 2.0.1 (now in the tree that will become Rawhide in a couple of 
days).


Comment 4 chrismcc 2000-12-27 19:38:42 UTC
I was doing this under RH6.1.  Probably a 6 -> 7 thing.



Note You need to log in before you can comment on or make changes to this bug.