Bug 229010 - Cyrus SASL can be made building with automake 1.10
Cyrus SASL can be made building with automake 1.10
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: cyrus-sasl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-16 09:51 EST by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 2.1.22-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-26 17:27:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cyrus-sasl-2.1.22-automake-1.10.patch (4.54 KB, patch)
2007-02-16 09:56 EST, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2007-02-16 09:51:34 EST
Description of problem:
Cyrus SASL can be made building with automake 1.10, because currently the use 
of automake 1.9 is forced.

Version-Release number of selected component (if applicable):
cyrus-sasl-2.1.22-5

Actual results:
Automake 1.9 is used for building cyrus-sasl.

Expected results:
Automake 1.10 should be used for building cyrus-sasl.
Comment 1 Robert Scheck 2007-02-16 09:56:26 EST
Created attachment 148196 [details]
cyrus-sasl-2.1.22-automake-1.10.patch
Comment 2 Nalin Dahyabhai 2007-02-26 17:27:26 EST
Rolling this into 2.1.22-6. Thanks!

Note You need to log in before you can comment on or make changes to this bug.