Bug 229049 - mono-debugger: $RPM_OPT_FLAGS not used
Summary: mono-debugger: $RPM_OPT_FLAGS not used
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mono-debugger (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Paul F. Johnson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Patch
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-16 18:20 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-16 19:21:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Use $RPM_OPT_FLAGS (898 bytes, patch)
2007-02-16 18:20 UTC, Ville Skyttä
no flags Details | Diff

Description Ville Skyttä 2007-02-16 18:20:59 UTC
http://www.redhat.com/archives/fedora-maintainers/2007-January/msg00339.html

mono-debugger is built without $RPM_OPT_FLAGS due to buggy upstream
configure.in.  Fix attached, should be acceptable upstream as is.

Additionally, adding --disable-dependency-tracking to %configure could make
problems like this easier to catch due to cleaner build output, and could result
in some build speedups.

Comment 1 Ville Skyttä 2007-02-16 18:20:59 UTC
Created attachment 148220 [details]
Use $RPM_OPT_FLAGS


Note You need to log in before you can comment on or make changes to this bug.