Bug 229207 - RFE: support xDSL connection for network card
Summary: RFE: support xDSL connection for network card
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Cantrell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-02-19 16:00 UTC by Marius Andreiana
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-05 16:54:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2007-02-19 16:00:26 UTC
only DHCP is available

Please support xDSL connections (requires provider name/pass)

Comment 1 Jeremy Katz 2007-02-26 19:46:22 UTC
Is there a simple library that can be used for setting these things up?

Comment 2 David Cantrell 2007-02-26 23:16:31 UTC
This is something we can explore in anaconda, but I really don't think there's
much that can be done right now because this feature requires a PPPoE daemon
running to maintain communication with your ISP.

Comment 3 David Cantrell 2007-03-05 16:54:15 UTC
Yeah, the way the stage 1 environment is set up right now, doing a PPPoE install
isn't going to work.

Installing from the LiveCD or regular CDs and DVDs are still options in your case.

Closing this as WONTFIX given the stage1 environment is too small to accomodate
a PPP daemon.


Note You need to log in before you can comment on or make changes to this bug.