Bug 229359 - Bugzilla incredibly slow
Bugzilla incredibly slow
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-20 11:29 EST by Andrew Overholt
Modified: 2013-06-23 22:43 EDT (History)
0 users

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 15:11:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Overholt 2007-02-20 11:29:10 EST
bugzilla.redhat.com is incredibly slow when compared with bugs.eclipse.org. 
This is a large detterant for me working with Red Hat Bugzilla.

Operations that I find particularly painful:

. committing a change to a bug
. populating the list of products
. searching for bugs

I realize this is just whining but I figured it was worth filing a bug if one
wasn't already filed.  The speed seems to be the same from both the Red Hat
Toronto office and from my home cable connection so I assume it's a server-side
thing.
Comment 1 David Lawrence 2007-11-01 15:11:47 EDT
Alot of improvements have been made in the way of speed lately so please reopen
this if you are still having difficulty.

Note You need to log in before you can comment on or make changes to this bug.