Bug 22939 - output isn't compatible with linuxconf
Summary: output isn't compatible with linuxconf
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 13:24 UTC by Miguel Freitas
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Miguel Freitas 2000-12-28 13:24:22 UTC
The new --list output from chkconfig showing xinetd services
is not compatible with what linuxconf expect. There are 2
errors:

1) xinetd is shown 2 times: once for the rc.d service and once
for the line "xinetd based services:"

2) all xinetd service names are followed by ':', eg. "swat:   on"
linuxconf thinks that the name is "swat:" and not "swat".

I don't know if this should be fixed in chkconfig or linuxconf.

Comment 1 Bill Nottingham 2000-12-28 16:01:02 UTC
It appears that linuxconf's parser needs fixed.

Comment 2 Brent Fox 2002-06-05 16:13:36 UTC
Closing because we don't ship linuxconf anymore

Comment 3 Red Hat Bugzilla 2006-02-21 18:47:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.