Bug 22942 - Stack-dump before anaconda starts
Stack-dump before anaconda starts
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
Florence Beta-3
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-28 10:05 EST by Inger Karin Haarbye
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-12 09:28:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
syslog (8.51 KB, text/plain)
2000-12-28 10:07 EST, Inger Karin Haarbye
no flags Details

  None (edit)
Description Inger Karin Haarbye 2000-12-28 10:05:54 EST
ASUS P3V4X (VIA Apollo Pro133A Chipset)
384MB RAM
Celeron 566 (overclocked to 700)
Matrox G400 Max 32MB
Soundblaster Live!
Tekram DC-390-F SCSI-controller
Teles 16.3C (ISA-PnP isdn-card)
Intel Ethernet Express Pro 10/100 Ethernet Controller
Pioneer DVD-U03D 6xDVD 32xCD-ROM (SCSI)
Yamaha CDRW 8424 (SCSI)
Hansol 900P

Every time I install I get a (?) stack-dump on the screen after the modules
are loaded, before anaconda is starting. Is this a known problem, or should
I try to clock down my CPU?

(The installation proceed as nothing has happened - as far as I know).

I will attach "syslog" containing the stackdump.
Comment 1 Inger Karin Haarbye 2000-12-28 10:07:37 EST
Created attachment 6765 [details]
syslog
Comment 2 Bill Nottingham 2000-12-28 11:41:00 EST
kernel bug, assigning there.
Comment 3 Tim Waugh 2001-01-08 12:17:22 EST
Just saw a patch reporting to fix this posted to linux-kernel.
Comment 4 Glen Foster 2001-01-11 16:16:24 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 5 Michael K. Johnson 2001-01-12 09:28:39 EST
Tim, go ahead and add the patch (or attach it here) if it isn't
already in -ac4.
Comment 6 Tim Waugh 2001-01-12 10:12:36 EST
This seems to be fixed already in 2.4.0-0.99.

Note You need to log in before you can comment on or make changes to this bug.