Bug 229507 - crashes on startup (new user)
crashes on startup (new user)
Status: CLOSED DUPLICATE of bug 223623
Product: Fedora
Classification: Fedora
Component: bittorrent (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-21 12:06 EST by Marius Andreiana
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-21 15:41:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2007-02-21 12:06:26 EST
$ rpm -q bittorrent
bittorrent-5.0.5-2.fc7

$ bittorrent
>>> unable to setrlimit  not allowed to raise maximum limit
Segmentation fault

strace:
futex(0x8157760, FUTEX_WAKE, 1)         = 0
write(7, "x", 1)                        = 1
futex(0x8157760, FUTEX_WAIT, 0, NULL)   = -1 EAGAIN (Resource temporarily
unavailable)
...
futex(0x8157760, FUTEX_WAKE, 1)         = 0
time(NULL)                              = 1172077491
--- SIGSEGV (Segmentation fault) @ 0 (0) ---
+++ killed by SIGSEGV +++
Process 3694 detached
Comment 1 Paul Howarth 2007-02-21 13:09:23 EST
See also Bug #223623 and Bug #225043, which seem to be the same thing. I'm
almost certainly going to downgrade bittorrent in rawhide back to 4.x as there
is no sign of a fix for this appearing anytime soon.
Comment 2 Marius Andreiana 2007-02-21 14:46:45 EST
Thanks Paul,

Shall I mark as dupe of Bug 223623?
Comment 3 Paul Howarth 2007-02-21 15:41:19 EST
OK. In fact, I'll do it.

Cheers.

*** This bug has been marked as a duplicate of 223623 ***

Note You need to log in before you can comment on or make changes to this bug.