Bug 22955 - kernel oops mounting audio CD
Summary: kernel oops mounting audio CD
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 19:22 UTC by Tim Waugh
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-21 00:45:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-12-28 19:22:51 UTC
I have a repeatable oops mounting an audio CD. "Don't do that then?"

Comment 1 Glen Foster 2001-01-11 21:06:14 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 2 Michael K. Johnson 2001-01-19 18:46:24 UTC
Is that any audio CD at all or one particular audio CD?

Comment 3 Tim Waugh 2001-01-19 18:48:54 UTC
Not sure.  I only tried it with one.  I'll have another go.

Comment 4 Tim Waugh 2001-01-21 00:45:04 UTC
Looks like it was just that one CD.  Wish I could find it again. ;-)

The one that I thought it was doesn't cause any bad effects with 2.4.1-pre9. 
I'd test the current kernel RPM but it doesn't boot on this machine (bug 24452).

Comment 5 Tim Waugh 2001-01-24 10:59:26 UTC
Okay, I can't get this to happen with our current kernel.


Note You need to log in before you can comment on or make changes to this bug.