Bug 22956 - Kickstart fails for NFS install
Summary: Kickstart fails for NFS install
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 19:27 UTC by Wayne Gabree
Modified: 2007-04-18 16:30 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-02-08 18:08:53 UTC


Attachments (Terms of Use)

Description Wayne Gabree 2000-12-28 19:27:16 UTC
When attempting to use kickstart to install from NFS filesystem, an error
indicates that it cannot mount the needed filesystem.  Kickstart works
perfectly with 6.2 with the same set up and hardware - only variable is
using the 7.0 bootnet.img boot image (and appropriate changes to kickstart
file to use 7.0 instead of 6.2).

Comment 1 Michael Fulbright 2001-01-09 23:01:09 UTC
Please attach any error output you see when this error occurs.

Comment 2 Michael Fulbright 2001-02-08 18:08:48 UTC
Closing due to inactivity.

Comment 3 Need Real Name 2001-02-10 18:54:18 UTC
I am also seeing this problem, and I noticed that this problem now will not be
corrected. I'm interested in a fix, but there are no messages out of the
ordinary, other than the indication that it could not mount that filesystem. We
depend on Kickstart at our company, so we will be using 6.2 until this is fixed.
What else can I do to help this investigation?


Note You need to log in before you can comment on or make changes to this bug.