Bug 22959 - RFE: Add entry for Lilo parameters
RFE: Add entry for Lilo parameters
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-28 15:37 EST by Brent Fox
Modified: 2007-04-18 12:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 16:05:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2000-12-28 15:37:38 EST
Allow the user to enter lilo parameters like vga=791 or lba32 to the
/etc/lilo.conf file in the installer
Comment 1 Thornton Prime 2000-12-30 18:44:36 EST
My machine required a lba32 lilo option to boot. I'm not sure why, since it is a
2G drive and the boot partition was the first primary partition.

I wouldn't consider this a RFE but a bug, since without this option I needed to
boot to floppy, and modify lilo.conf.
Comment 2 Michael Fulbright 2001-01-09 18:00:39 EST
Added to future feature requests.
Comment 3 Brent Fox 2001-04-17 11:58:53 EDT
No longer relavent, since we are not going to use Lilo again.

Note You need to log in before you can comment on or make changes to this bug.