Bug 22959 - RFE: Add entry for Lilo parameters
Summary: RFE: Add entry for Lilo parameters
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-12-28 20:37 UTC by Brent Fox
Modified: 2007-04-18 16:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 20:05:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Fox 2000-12-28 20:37:38 UTC
Allow the user to enter lilo parameters like vga=791 or lba32 to the
/etc/lilo.conf file in the installer

Comment 1 Thornton Prime 2000-12-30 23:44:36 UTC
My machine required a lba32 lilo option to boot. I'm not sure why, since it is a
2G drive and the boot partition was the first primary partition.

I wouldn't consider this a RFE but a bug, since without this option I needed to
boot to floppy, and modify lilo.conf.

Comment 2 Michael Fulbright 2001-01-09 23:00:39 UTC
Added to future feature requests.

Comment 3 Brent Fox 2001-04-17 15:58:53 UTC
No longer relavent, since we are not going to use Lilo again.


Note You need to log in before you can comment on or make changes to this bug.