Bug 229611 - evolution crashes system
evolution crashes system
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
All Linux
medium Severity high
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-21 22:32 EST by Mate Wierdl
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 13:57:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace output when starting evolution from command line. (789.36 KB, application/octet-stream)
2007-02-21 22:32 EST, Mate Wierdl
no flags Details

  None (edit)
Description Mate Wierdl 2007-02-21 22:32:42 EST
Description of problem:

After Starting evolution, I cannot click anywhere on its window---it appears
hanging.  Top shows that it consumes 98% of CPU.

Version-Release number of selected component (if applicable):

evolution-2.6.3-1.fc5.5

How reproducible:

Now always---even after I reboot.


Steps to Reproduce:
1. start evolution from panel.

2.

Try to use it desperately.

3.

Kill from top.
  
Actual results:


Expected results:


Additional info:

This started just today---it has been working fine for years.  I marked it high,
because I now cannot use email at all.
Comment 1 Mate Wierdl 2007-02-21 22:32:43 EST
Created attachment 148556 [details]
strace output when starting evolution from command line.
Comment 2 Matěj Cepl 2007-08-31 11:21:33 EDT
The distribution against which this bug was reported is no longer supported,
could you please reproduce this with the updated version of the currently
supported distribution (Fedora Core 6, or Fedora 7, or Rawhide)? If this issue
turns out to still be reproducible, please let us know in this bug report.  If
after a month's time we have not heard back from you, we will have to close this
bug as INSUFFICIENT_DATA.

Setting status to NEEDINFO, and awaiting information from the reporter.

Thanks in advance.
Comment 3 Matthew Barnes 2007-10-02 13:57:18 EDT
Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.