Bug 22964 - (SOUND ESSSOLO1)Bad sound on redhat linux 7.00
(SOUND ESSSOLO1)Bad sound on redhat linux 7.00
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Need Real Name
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-12-28 18:06 EST by Need Real Name
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:38:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-12-28 18:06:22 EST
I have upgraded from redhat linux 6.0 to 7.0 on my
computer. Here i had the ess solo-1 soundcard, which earlier
was not supported, therefore i used a driver from opensound, which worked 
well. But the upgrade to 7.0 seemed to overwrite this driver, and now there
is a loud click (which was not there before) each time a sound file is 
played from an editor. However
playing CD's works fine.
 I installed Redhat 7.0 on another computer, with a crystal soundcard,
from scratch. Also here, playing sounds from an editor makes loud clicks.
I hope this can be fixed.
Ruben Sverre Gjertsen
Comment 1 Bill Nottingham 2000-12-28 18:36:03 EST
This sounds like issues with the drivers themselves. Assigning to the kernel.
Comment 2 Douglas Kilpatrick 2001-01-15 21:40:39 EST
I don't know if this is the same bug, but I'm having a problem with bad sound
with an AWE 64 PNP.  Basically, it sounds like the speaker is underwater.  I had
this problem with stock 6.2 IIRC, but the updated kernel fixed it.  With Red Hat
7.0, its back.
Comment 3 Need Real Name 2001-08-16 11:52:01 EDT
I have encountered this on my via686a sound and discovered that switching from
the regular kernel sound drivers to the ALSA (www.alsa-project.org) drivers gets
rid of the sound artifacts. The ALSA drivers have to be manually compiled and
require some modules.conf editing but it is all well documented. I'm not sure
what is missing in the regular kernel sound drivers that is fixed in the ALSA ones.
Comment 4 Bugzilla owner 2004-09-30 11:38:52 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.