Bug 229679 - Installer crashes with Python errors just before searching for previous installations of Fedora Core.
Installer crashes with Python errors just before searching for previous insta...
Status: CLOSED DUPLICATE of bug 409931
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Peter Jones
bzcl34nup
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-22 13:19 EST by Sydney Troz
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 10:04:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Log file dump, as saved by anaconda (47.24 KB, text/plain)
2007-02-22 13:21 EST, Sydney Troz
no flags Details

  None (edit)
Description Sydney Troz 2007-02-22 13:19:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1

Description of problem:
When installing FC6 on a system with an Adaptec 2940UW SCSI card, just before it searches for previous installations, just after selecting language, an unhandled exception occurs.  The error has something to do with Python -- as you can see from the log file, with RAID.  It does, however, see my card and my three drives.

Actually, I also got the same error with an Adaptec 7880.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1.Start the install process
2.Choose default options
3.Use the Adaptec 2940 card

Actual Results:
I get an unhandled exception.

Expected Results:
I am asked to select the partition configuration on my SCSI drives.

Additional info:
Hardware:
786 MB RAM
Pentium P4 2.02 GHz
Hard drives: 3 SCSI IBM Ultrastars, model IC35L036UWD210-0
Adaptecs AIC-7880P,AHA-2940UW
ASUS P4B266 MB
Comment 1 Sydney Troz 2007-02-22 13:21:41 EST
Created attachment 148603 [details]
Log file dump, as saved by anaconda

When dialog pops up telling of unhandled exception, it gives the option to save
to floppy: this file is what it saved.
Comment 2 Jeremy Katz 2007-02-26 14:55:05 EST
Booting with 'linux nodmraid' should work around this.  
Comment 3 Bug Zapper 2008-04-04 02:20:08 EDT
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.
http://fedoraproject.org/wiki/LifeCycle/EOL

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers
Comment 4 Joel Andres Granados 2008-04-24 10:04:03 EDT
There is a bug where the dmraid stuff just blocks.  This bug has not been solved
yet and we are still working to fix it.   However there is a work around.  If
you use nodmraid, the installer will ignore/skip the dmraid stuff allowing the
install to finish.  This is a workaround and does not fix the problem.
There is a long list of bugs that are filed against this problem.  This bug is
one of them.  We have decided to close all the related nodmraid bugs and leave
just one open that will represent all of the others.  So this bug will be duped
for this reason.

*** This bug has been marked as a duplicate of 409931 ***

Note You need to log in before you can comment on or make changes to this bug.